مشکل Vaio با اوبونتو (حل شد )

مباحث مربوط به توزیعهای خانواده دبیان
آواتار کاربر
پست: 18
تاریخ عضویت: جمعه 27 دی 1387, 6:12 am

مشکل Vaio با اوبونتو (حل شد )

پستتوسط pi2in3 » پنج شنبه 28 مرداد 1389, 3:40 pm

لپتاپ من vaio-cw14fx با کارت گرافیک gf-m230 gt است.هنگامی که اوبونتو 10.4 رو از سی دی اجرا میکردم مونیتور از کار می افتاد برای حل این مشکل در صفحه اول بوت f6 و nomodeset را انتخاب میکنم و سیستم عامل بالا میاد.......
ولی بعد از نصب اوبونتو روی هارد دوباره این مشکل پیش میاد...... من که فکر میکنم مشکل از درایور کارت nvidia باشه که پیشفرض فعاله.....
چجوری غیر فعالش کنم.؟؟؟؟؟ x( x( x( x(
آخرین بار توسط pi2in3 در دوشنبه 24 آبان 1389, 6:23 pm ویرایش شده است، در کل 1 بار ویرایش شده است.
FEDORA is best LiNuX in world

معاونت سایت
آواتار کاربر
پست: 6439
تاریخ عضویت: دوشنبه 21 مرداد 1387, 11:47 pm
محل اقامت: اصفهان

Re: مشکل Vaio با اوبونتو

پستتوسط hedayat » جمعه 29 مرداد 1389, 1:48 pm

بازم باید موقع بوت همون nomodeset رو به گزینه‌های هسته اضافه کنی. این مشکل توی نسخه‌ی درایوری که اوبونتو استفاده کرده هست. بعد که سیستم بالا اومد یا بسته‌های مربوط به nouveau رو به‌روز کن یا این که درایور خود nvidia رو نصب کن.

آواتار کاربر
پست: 18
تاریخ عضویت: جمعه 27 دی 1387, 6:12 am

Re: مشکل Vaio با اوبونتو

پستتوسط pi2in3 » دوشنبه 1 شهریور 1389, 10:28 am

هدایت جان میشه بیشتر توضیح بدین چطور اینکارو انجام بدم :-O ؟ قبلا یه جایی خوندم ولی رو اوبونتوی من کار نکرد!!!
FEDORA is best LiNuX in world

معاونت سایت
آواتار کاربر
پست: 6439
تاریخ عضویت: دوشنبه 21 مرداد 1387, 11:47 pm
محل اقامت: اصفهان

Re: مشکل Vaio با اوبونتو

پستتوسط hedayat » دوشنبه 1 شهریور 1389, 7:16 pm

من این کارو برای یه نفر کردم دقیقا مثل شما برای همین کار میکنه. ولی الان یادم نیست دقیق چی کار کردم! فکر کنم میتونید همون موقع بوت توی صفحه‌ی grub گزینه‌ی لینوکستون رو انتخاب کنید و خط kernelش رو ویراش کنید و یه nomodeset به تهش اضافه کنید. شایدم یه گزینه میده که با nomodeset بیاد بالا. خلاصه میشه دقیقش یادم نیست!

بازگشت به دبیان و اوبونتو

چه کسی آنلاین است

کاربران حاضر در این انجمن : کاربر عضو شده ای موجود نیست و 5 مهمان